Typo front size Task

Yoong Yap
Yoong Yap
Offline
0
The font size in Typo is muted. How can I changed the front size.
Yes, I was logged on. I was unable to send comments in the theme magic section.

    Accepted Answer

    Peter Bui
    Peter Bui
    Offline
    Saturday, July 05 2014, 09:55 PM - #Permalink
    0
    Hey Yoong

    This will help:


    Overview of the typo settings that you're having issues with.
      The reply is currently minimized Show
      Responses (8)
      • Accepted Answer

        Yoong Yap
        Yoong Yap
        Offline
        Tuesday, July 08 2014, 12:31 PM - #Permalink
        0
        Thanks for your patience guys. Your prompt constructive responses to my query, made me comfortable in using T3 framwork and it's bs templete to build my site.

        Sorry for bothering over quite a minor thing like that. Lesson for me is to try outsie my usual expectation.
        It's all good now.
        Cheers!
          The reply is currently minimized Show
        • Accepted Answer

          Yoong Yap
          Yoong Yap
          Offline
          Friday, July 04 2014, 04:38 PM - #Permalink
          0
          There is something i must have missed.

          As mentioned earlier - I can't find 'top-right panel for advance setting' - see ThemeMagicTopRight.png

          the 14px is still muted. Beat me!
            The reply is currently minimized Show
          • Accepted Answer

            Peter Bui
            Peter Bui
            Offline
            Friday, July 04 2014, 03:21 PM - #Permalink
            0
            The 14px in that input box is the default size that the fonts are set at.

            Just type in the value of the font size that you want now and that will change to what ever font you change to.

            e.g. type in 16px. That for some reason is now the default font size on so many websites on the internet now.
            Like
              The reply is currently minimized Show
            • Accepted Answer

              Karlo
              Karlo
              Offline
              Friday, July 04 2014, 03:20 PM - #Permalink
              0
              Hi Yap,

              Great you enable it. Just override the 14px on the inputbox. Sample, 18px or smaller than that. Then everything will be good to go.

              see attach screenshot.

              https://dl.dropboxusercontent.com/u/101084632/font-size.png

              Thanks,
              Karlo
              Like
                The reply is currently minimized Show
              • Accepted Answer

                Yoong Yap
                Yoong Yap
                Offline
                Friday, July 04 2014, 12:07 PM - #Permalink
                0
                Hey Karlo,

                I got the ThemeMagic enable all along - see ThemeMagicOn.png

                ThemeMagic2.png shows that Typo front size is muted.

                I can't find 'top-right panel for advance setting' - see ThemeMagicTopRight.png

                Cheers,
                Yoong
                  The reply is currently minimized Show
                • Accepted Answer

                  Karlo
                  Karlo
                  Offline
                  Thursday, July 03 2014, 06:26 PM - #Permalink
                  0
                  Hi Yap,

                  Can you gave me a screenshot of your Template Manager of your site?

                  First, you must enable the ThemeMagic under general tab. Please see attach image,

                  https://dl.dropboxusercontent.com/u/101084632/theme-option.png

                  after enable you can click the ThemeMagic above to go into the next setting that attach image look like.

                  https://dl.dropboxusercontent.com/u/101084632/inside-theme-option.png

                  Thanks,
                  karlo
                  Like
                    The reply is currently minimized Show
                  • Accepted Answer

                    Yoong Yap
                    Yoong Yap
                    Offline
                    Thursday, July 03 2014, 01:44 PM - #Permalink
                    0
                    I can't even find the top-right pane to get to the advance setting for ThemeMagic. I have a long way to go :(.
                    • Peter Bui
                      Peter Bui
                      more than a month ago
                      The text should say top left, not top right as they menu option for theme magic change from Joomla 2.5 to Joomla 3. J2.5 has the menus on the right. J3 on the left.
                    The reply is currently minimized Show
                  • Accepted Answer

                    Karlo
                    Karlo
                    Offline
                    Wednesday, July 02 2014, 12:12 PM - #Permalink
                    0
                    Hi Yoong Yap,

                    Have you enable the right themes that you edit on the themeMagic? Please see screenshot of the selection of theme you edit on the themeMagic. You have to set enable first the correct theme on the setting to commit the font-sizeon your theme.

                    https://dl.dropboxusercontent.com/u/101084632/theme-type.png

                    Thanks,
                    karlo
                    Like
                      The reply is currently minimized Show
                    Your Reply